Noticias y novedades

GravityBox, el módulo Xposed más completo ya es compatible con Android 5.1

GravityBox, el famoso módulo para Xposed, se actualiza para hacerse compatible con Android 5.1 Lollipop.

18 mayo, 2015 08:55

Muchos usuarios de Android familiarizados con el panorama del root y la personalización conocera Xposed Framework. Se trata de una herramienta root que nos permite ir muy lejos a la hora de modificar nuestro terminal tanto estéticamente como a nivel de funcionalidades y herramientas adicionales. Pero existe un ‘Santo Grial’ dentro de la personalización en Android con Xposed y se llama Gravity Box.

GravityBox ya disponible para Android 5.1

Este módulo para Xposed permite modificar casi al completo la interfaz de usuario mediante una aplicación muy fácil de usar, podremos personalizar nuestro Android hasta dejarlo a nuestro gusto. Pero este artículo no trata de las capacidades de Gravity Box, de eso ya hemos hablado, sino de su actualización para hacerse compatible con Android 5.1 Lollipop.

Es cierto que no existe una versión oficial de Xposed para Android 5.1, pero sí existe un port no oficial que funciona por el momento. Así que si tenéis un dispositivo con Android 5.1 y queréis Xposed, podéis tenerlo aunque no completamente estable, todo hay que decirlo.

Así que a falta de una versión estable de Xposed Framework, tenemos una versión no oficial donde poder ejecutar GravityBox en Android 5.1. Aclarar que para usar GravityBox se necesita un terminal Nexus con la interfaz original de Android, ya que utilizar este módulo con un dispositivo cuyo fabricante inserte una capa de personalización puede causar errores e inestabilidad. Avisado estáis todos.

Descargar Gravity Box para Lollipop 5.1