Uno de los efectos colaterales de que Apple siga soportando de cierta forma sus teléfonos más antiguos es que usuarios fieles a la marca aún siguen usando estos dispositivos. Si eres un usuario en España que tiene un iPhone incompatible con iOS 13, debes descargar la última actualización para proteger tu seguridad.

Noticias relacionadas

Concretamente, Apple ha liberado la actualización para iPad y para iPhone de iOS 12.5.4 que parchea hasta 3 vulnerabilidades descubiertas por la compañía que afectan a los iPhone 5S, iPhone 6, iPhone 6 Plus y a los iPad Air, iPad Mini 2, iPad Mini 3 y el iPod Touch de 6ª generación.

Si bien es cierto que una de las vulnerabilidades se arregló con el lanzamiento de iOS 14.6, la otras dos afectan a WebKit, el motor de renderizado para navegadores de Apple. Dos vulnerabilidades que además podrían haber sido explotadas de forma activa.

Actualiza tu viejo iPhone

iPhone 6

Según apunta la propia Apple en su web, estas dos vulnerabilidades permitirían a atacantes que crearan webs maliciosas ejecutar código arbitrario en los dispositivos afectados. Estos fallos según la misma Apple podrían haber sido explotados, según un informe del que Apple ya tiene constancia.

El que esta actualización se lance para dispositivos antiguos (estos iPhone e iPad se lanzaron entre 2013 y 2014) es muy importante, ya que es muy habitual que un usuario al actualizar su iPhone traslade todos los datos de su viejo teléfono al nuevo, y por ende, la información comprometida en el smartphone antiguo podría afectar al nuevo.

iPhone 6 plus

Además, pese a que estos teléfonos no sean compatibles ni con iOS 13 ni con las últimas actualizaciones del sistema operativo de Apple, siguen siendo smartphones funcionales que tienen aún su nicho de usuarios. Esta actualización de seguridad solventará los problemas de estos dos potenciales escenarios.

Este movimiento por parte de Apple es muy llamativo; las empresas suelen abandonar sus dispositivos más antiguos pasados unos pocos años desde su lanzamiento. De nuevo, hablamos de teléfonos y tablets con hasta 7 años de antigüedad, y el que Apple se haya preocupado por la seguridad de los mismos, dice mucho de su política de actualizaciones.

Si tienes uno de estos dispositivos, debes actualizar ya en los ajustes del teléfono, en 'General' y en 'Actualización de software'. Sin embargo, os recomendamos encarecidamente considerar actualizar vuestro iPhone directamente, ya que junto a las novedades de hardwaretendréis acceso a mejoras de seguridad propias de las nuevas versiones de iOS, como iOS 14 o iOS 15.

También te puede interesar...